[France][Telenet] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

Please be aware that there was a disturbance towards Telenet in France.

Start Date & Time: 2026-04-15 10:04 CEST
End Date & Time: 2026-04-15 13:09 CEST

Affected service: SMS
Issue: SMS messages containing links were blocked, resulting in delivery failures.

The operator has confirmed that the issue is now resolved. Since these messages were blocked at the carrier level and cannot be recovered, Telenet suggests resending any SMS containing a URL link that was sent during the affected period.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Apr 15, 2026 - 14:41 CEST
This incident affected: Operators - Europe (France).