[MyLink] Message Search 2.0
Incident Report for Link Mobility
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 18:09 CET
Monitoring
The impact is no longer present, MyLink Message Search 2.0 will remain under close observation for the next 2 hours.

We plan to send you an update within the next 2 hours.
Posted Nov 23, 2020 - 13:35 CET
Update
Our developers are still working on a solution to this issue, but you can contact your local support for a temporary solution if you are experiencing this issue.
Posted Nov 20, 2020 - 12:40 CET
Identified
We are currently experiencing issues with the new Message Search 2.0 in MyLINK. The issue is that nothing happens when you click on the "Message Search" button when logged in MyLINK

The cause of the disturbance was found, we are working on a solution.

We plan to send you an update within when new information is available.
Posted Nov 19, 2020 - 18:57 CET
This incident affected: MyLink (Web Portal).