[Link Mobility France] Unscheduled Disturbance

Incident Report for Link Mobility

Resolved

Dear Customer/Partner,

The issue affecting the MyLinkFR Portal has been resolved.

Start time: 2026-05-29 15:26 CEST
End time: 2026-05-29 15:53 CEST

Affected Services: MyLinkFR Portal

Impact:
Customers may have experienced difficulties accessing the MyLinkFR Portal during the incident period.

The service has now been restored and is operating normally. We will continue to monitor the platform to ensure stability.

We apologize for any inconvenience caused and thank you for your patience.
Posted May 29, 2026 - 16:00 CEST

Investigating

Dear Customer/Partner,
We are currently investigating an issue affecting the MyLinkFR Portal.

Start time: 2026-05-29 15:20 CEST
Affected Services: MyLinkFR Portal
Impact: Customers may experience difficulties accessing the MyLinkFR Portal.

Our technical teams are currently investigating the issue and working to restore normal service as quickly as possible.

We will provide further updates as soon as more information becomes available.
We apologize for any inconvenience and thank you for your patience.
Posted May 29, 2026 - 15:46 CEST
This incident affected: Link Mobility France (MYLINKFR).