[Denmark][TDC/Nuuday] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

Please be informed that the service disturbance affecting traffic towards TDC/Nuuday in Denmark has ended.

Start Date & Time: 2025-12-10 02:30 CET
End Date & Time: 2025-12-10 08:30 CET

Affected service: Delivery Reports
Issue: Delivery Reports are missing

Info: The services are back in operational state.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Dec 10, 2025 - 11:07 CET

Monitoring

Dear Customer / Partner,

Please be informed that the service disturbance affecting traffic towards TDC/Nuuday in Denmark has ended.

Start Date & Time: 2025-12-10 02:30 CET
End Date & Time: 2025-12-10 08:30 CET

Affected service: Delivery Reports
Issue: Delivery Reports are missing

The service is now operating normally. We continue to monitor the situation to ensure full stability.

We apologize for any inconvenience this may have caused and thank you for your understanding.
Posted Dec 10, 2025 - 08:54 CET

Investigating

Dear Customer / Partner,

Please be aware that there is currently a disturbance towards TDC/Nuuday in Denmark.

Start Date & Time: 2025-12-10 02:30 CET
Affected service: Delivery Reports
Issue: Delivery Reports are missing

LINK is in contact with the operator.
We apologize for the inconvenience caused and will provide more information when available.
Posted Dec 10, 2025 - 04:57 CET
This incident affected: Operators - Europe (Denmark).