[SWEDEN][TELIA] Delays on Mobile Originated messages
Incident Report for Link Mobility
Resolved
For your information, the disturbance towards Telia in Sweden has been resolved.

Start Date & Time: 2020-11-27-12:59 CET
End Date & Time: 2020-11-27-15:20 CET

Info: The services have been restored.

This disruption originated within operator's network and we have received information from operator that the issue has been resolved.

We apologize for the inconvenience caused. For any further information, please contact Link Mobility Support.
Posted Nov 27, 2020 - 15:32 CET
Investigating
Please be aware that Link Mobility sees some delays on Mobile Originated messages towards TELIA in SWEDEN.

Link Mobility is in dialogue with Telia Sweden and we will provide more information when available.
Posted Nov 27, 2020 - 12:59 CET
This incident affected: Operators - Link Countries (Sweden).