[CGI] Unscheduled disturbance

Incident Report for Link Mobility

Resolved

Dear Customer / Partner,

Please be informed that the issue has been resolved. Our engineers concluded that the issue did not affect Delivery Reports to customers.

Start Date & Time: 2026-03-19 22:10 CET
End Date & Time: 2026-03-20 00:01 CET

We apologize for the inconvenience caused.
Posted Mar 20, 2026 - 00:06 CET

Identified

Dear Customer / Partner,

Please be aware that there is currently a disturbance affecting Delivery Reports.

Start Date & Time: 2026-03-19 22:10 CET
Affected service: Delivery Reports
Issue: Delivery Reports (DLRs) may be delayed for some customers.

We apologize for the inconvenience caused and will provide more information when available.
Posted Mar 19, 2026 - 23:40 CET
This incident affected: CGI (DLR).