Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2026 - 21:00 CET
Scheduled
Dear Customer / Partner,
Please be advised that we will install new certificates. These endpoints are used to send messages and configure Gates and Keywords. Existing connections will not be impacted and will continue using the old certificates. If you would like to use the new certificate, please reset your connection after the update is completed.
The following endpoints are affected: wsx.sp247.net ws2.sp247.net ws1.sp247.net admin2.linkmobility.com admin.linkmobility.com
During the maintenance, the domains listed below may experience a short service disruption due to necessary server restarts.
The change will be conducted on 2026-01-19 between 21:00 - 22:00 CET If you need the certificate in advance to register it as trusted in your systems, please contact your local support.
Posted Jan 05, 2026 - 12:22 CET
This scheduled maintenance affected: CGI (API *.sp247.net).